Vidéos disparues... :O

https://forum.rvlf.fr
Avatar du membre
Yan
Administrateur
Administrateur
Messages : 4165
Enregistré le : sam. 13 févr. 2010 16:57
Retour vers le futur : 2 - 1 - 3
Appelez-moi : Seamus McFly
Mon année : 2015
Activité : Réparateur de store-écran
Mon lieu : Perron de Strickland
Mon objet : Hydrator de Black&Decker
Eaglemoss n° : 76
Localisation : Toulouse
Contact :

Vidéos disparues... :O

Message non lu par Yan » mar. 27 déc. 2016 11:49

Hello,
Bon nous avions un problème avec la balise [youtube]... toutes les vidéos avaient disparues depuis quelques temps, semble t-il car Google avait changé son code d'intégration ! Sympa :evil:

Problème résolu :

Désormais, vous avez une balise [video] là haut dans la barre d'outil de votre éditeur.
Il suffit de mettre la valeur de la vidéo ex :

EXEMPLE :

Pour cette vidéo : https://youtu.be/TzDi91S5eX8

Récupérez TzDi91S5eX8 et le placer ainsi :

Code : Tout sélectionner

[video]TzDi91S5eX8[/video]
Ce qui donne :


Rien de neuf par rapport à avant, mais bien sûr je n'ai pas tout testé, alors si vous constatez des anciennes vidéos qui n'apparaissent plus, merci de me le dire :*

Du coup, je travaille également à intégrer dans cette balise d'autres dépôts : Dailymotion, metacafe, starsclips, myspace, yahoo, photobucket, filefront, veoh, vidilife, gametrailers, vidiac, gamespot, megavideo, vimeo, gamevideo, myvideo... au total une trentaine de sources possibles.
Je vous en dis + dès que possible ;)
Paix et félicité !

Répondre

Retourner vers « Forum »